Snow Leopard Compatible?

scoutscout Member
Is Vine ready to go? Thanks!

Comments

  • jbroadwaterjbroadwater Member
    edited September 2009
    According to TestPlant software engineers, the current release of Vine Viewer does not work with Snow Leopard. They hope to address that issue soon. When they do, the update will be a free upgrade to existing Vine Viewer 3 users.

    In my case (after upgrading to Snow Leopard), using Vine Viewer 3.0, I was able to connect to a K Desktop Environment VNC server, but the screen failed to update beyond the initial image. Such connections worked well prior to the Snow Leopard upgrade.

    (Edited to clarify the use of Vine Viewer... sorry Matt!)
  • I'm running version 3.1 Beta2, and it works fine in Snow Leopard (as best I can tell, after only having run it for a few days so far).
  • EggplantMattEggplantMatt ForumAdmin admin
    Just to clarify: The server component works fine, but the viewer does not.
  • Ahhh, well, that explains that: I'm using the server piece.
  • Hello.

    Sooooo... If I'm using plain old VNC and Eggplant Green I should not have a problem? He says... sheepishly...

    Thanks
  • JonathanOSXJonathanOSX ForumAdmin admin
    We have posted a public beta for Vine Viewer 3.1 with Snow Leopard compatibility.

    Please refer to this thread:
    http://www.testplant.com/phpBB2/viewtopic.php?t=1586
Sign In or Register to comment.