Vine 3.1 with 10.6 compatibility

JonathanOSXJonathanOSX ForumAdmin admin
Vine Viewer 3.1 is now publicly available:

Highlights:
    � 10.6 Snow Leopard compatibility � Added specific workaround to detect UltraVNC-SC and bypass its protocol errors. � Lots of small bugs fixes and other tweaks. � A new version of Vine Server (v3.11) has also been included (see the Vine Server Release Notes for full details). � NOTE: Movies recorded will not play on Snow Leopard (but will play on older Mac OS X systems).[/list:u] You can get it from our
Downloads page.
Sign In or Register to comment.