4.0 doesn't work with 10.8

Hi,

I've been successfully using Vine Server 3.x for a while now. Recently I upgraded a machine to both Mountain Lion (10.8) and Vine Server 4.0. However whenever I try to connect, the server crashes with SIGBUS error and respawns. I've tried offering different client encodings etc. but to no avail. Is this problem known and will it be fixed?

I've not tried 3.x on 10.8, but it's advertised as not supported. Anyone know if 3.x works on 10.8 ok? Maybe I could go back to using that.

Thanks for the effort on Vine. It really is much better than the built-in Mac OS X VNC server :)

Comments

  • We also have problems using Vine Server 4 with Mountain Lion in combination with Ultra VNC Viewer on Windows.

    It is possible to log in several times (or about 2 hours), then our iMac refuses any connection. The problem can be reproduced with other VNC clients on Windows as well.

    The remote access was very reliable using Snow Leopard but since the update to Mountain Lion, the vine server has to be started too often.

    Maybe more users are affected by these problems?
  • I recently tried connecting to the same Vine 4.0 server I was having problems with using TightVNC's Java Viewer (previously I was using Chicken of the VNC). This actually worked, although there were problems with re-connections as has been described by other users.

    So something Chicken of the VNC negotiates isn't dealt with properly by 4.0 (but was 3.0). But this only seems to be part of the problem with this release.
  • Nice surprise about this shorter form. Can you tell us what it is you are talking/writing about?
    Has any info. about this shorter form been posted before (and i just missed it)?
Sign In or Register to comment.