script failure pop-up always comes up behind other windows

Is there anyway to force the script failure pop up to come up in the foreground. On my system it always comes up in the background, and since I'm interacting with several SUTs, its a bit of a pain to move everything out of the way regularly. Couldn't see any settings on this in the documentation other than turning the alert off in the General Preferences which I'm going to try.

Also separately I should ask if there is any best practices on searching this forum. I don't mind reading through documentation and searching the forum first before crying for help, but haven't had much luck with the forum search. thanks!

Comments

Sign In or Register to comment.