iOS Gateway doesn't support iOS 12.1.2

After updating my iPone 6s to the latest iOS (version 12.1.2), iOS Gateway is giving me the following error on the Diagnostics tab:
The current Xcode (10.1) will not work with the selected device iOS version (12.1.2).
Minimum Xcode version for iOS 12.1.2 is <<blank>>

I'm running version 5.3 of iOS Gateway and I checked for an Xcode update, but I'm already on the newest version (10.1).

Does anyone have an idea on what I need to do to get this working?


Mark

Comments

  • mark.bmark.b Member
    Despite the red circle with an exclamation mark in it, Eggplant connected to the phone.
  • ken.andrusken.andrus ForumAdmin, Member admin
    mark.b, I would recommend that you forward issues like this one to [email protected], so that a bug can be submitted and the issue corrected.  The User Forums are more for getting feedback as to how other users write scripts to accommodate specific requirements and test cases.
Sign In or Register to comment.