Font changes in newer version of Windows 10?

I am curious if anybody else ran into a similar issue that I ran into.
I created 4 new Windows 10 SUT machines (Virtual Machine).  
I have been creating tests using a windows 10 version 1803 (I know its old).
The new windows 10 machines were made with version 1903.

The problem I ran into was the spacing between some letters on our application changed.  I'll try to show the change in this image.  Its hard to tell but it is very different pixel wise.  
Here is a gif that switches back and forth between the two images that I had to capture to make a collection so that the test would pass.

https://i.ibb.co/cX4x72p/Font-Change.gif
Here is another example:
This is the Benchmark image: 
https://i.ibb.co/9qrHvq3/ABMReport-Criteria-General-Settings-dlg001.png
here is the image from the run:
https://i.ibb.co/QbYNxCq/ABMReport-Criteria-General-Settings-dlg002.png
Here is pixel map of what is different between the 2 images above. (The red is the pixels that are different between 2 images)
https://i.ibb.co/GQ9qJtg/ABMReport-Criteria-General-Settings-dlg003.png

has anybody else ran into something like this?  
side note: what am I doing wrong to get the pics to show up?

Comments

  • EggplantMattEggplantMatt ForumAdmin admin
    I'm not aware of any changes in recent versions of Windows, but it's possible that some algorithm was changed. As for the images, are you using the "Insert image" option and pasting in the URL?



    It's working for me:

  • sds2usersds2user Member
    Thanks for the Reply Matt.  I did try using the insert image option.  It worked once but I couldnt get it to work after that.  Im using Chrome.  Maybe a chrome issue?
Sign In or Register to comment.