Vine Server 2.2 vs. Quicksilver

A little bug report. I'm not sure if this is the appropriate place for it.

I have Quicksilver set to activate when pressing the Command key. In Vine Server 2.1, this caused no problems. I'm using TightVNC on WinXP as a viewer.

After upgrading to 2.2, Quicksilver no longer comes up when I hit the Command key (Alt on Windows). It seems to just ignore it. Using the Command key in combination with others still works fine (e.g. CMD-S to save, etc.).

So for now I've just downgraded to 2.1 and I'm happy :)

Comments

  • Hi and thank you for the pointer to a cool app, and a problem with Vine Server 2.2. We have tested and verified that it looks to be a Vine Server 2.2 issue, as indeed able to duplicate the behaviour you state and appreciate your input. It seems command-command is filtered. We'll be taking a look at this in a future release. You can always use the Vine Viewer (hint hint if you use OS X for a client) to submit bugs, or directly to us at [email protected]

    In the meantime, 2.1 is your best bet.

    Cheers,
  • JonathanOSXJonathanOSX ForumAdmin admin
    This can be corrected in Vine Server 2.2 by adding the following argument in your "Advanced->Other Arguments" field (or your command line if you start-up from a shell).
    -inhibitevents
    
    This allows you to take advantage of most of the bug fixes in 2.2.
  • Yes indeed, that did the trick. Vine Server 2.2 now allows the activation of QuickSilver with the "command-command" sequence in Vine Viewer. I hope this solves other VNC viewer's troubles.
Sign In or Register to comment.