Opening so many Eggplant windows

Hi,

When I started Eggplant, it is opening so many windows and I am not able to control this. Could anyone pls help?

Thanks,
Justin

Comments

  • JonathanOSXJonathanOSX admin ForumAdmin admin
    Normally you would control that behavior from within Eggplant's preferences. But, if you are unable to open Eggplant and want to "clear" the list of windows that it will open on startup then type this command in a Terminal window (/Applications/Utilities/Terminal.app):
    default remove com.redstonesoftware.Eggplant OpenDocuments
    

    If you would just like to disable the auto-open behavior (but keep the list around) then you can use this command:
    default write com.redstonesoftware.Eggplant ReopenDocuments 0
    
Sign In or Register to comment.