Vine Server V3.1Beta

RalleRalle Member
Hi all,

I think it's a good idea to open this new thread for the Vine Server V3.1Beta in order to acknowledge problems.

1. The little 'b'-Key in the german keyboard-Layout now ok.

2. TightVNC-Client (WinXP) have an problem. Alle 5-10 seconds, the screen on the client is frozen. The mouse-communication works, if I drag an window with the mouse (by frozen screen) and rebuild the window (extra Button on TightVNC) I can see, the window was dragged by my mouse movement. UltraVNC-Client and OpenVNC-Client don't have this problem, but TightVNC is mutch faster around.

Comments

  • Ralle wrote:
    2. TightVNC-Client (WinXP) have an problem.

    I think that's related to this issue, which provides a workaround.

    http://www.redstonesoftware.com/phpBB2/viewtopic.php?t=884

    To be fair, the local cursor stuff is TightVNC only, but it would be
    nice if it worked.
  • JonathanOSXJonathanOSX ForumAdmin admin
    I think it is the same issue, Ralle it would be great if you can verify that your problem also occurs with the shipping 3.0 (I would hate to have introduced a NEW problem)
  • RalleRalle Member
    I have the problem with frozen screen only with the Beta 3.1. Version 3.0 is ok. (iMac + OSX10.5.2)
    The work arround from @nospamboz have the problem on V.1Beta repaired. When i say in the preferences from TightVNC "Let remote Server deal with mouse cursor" it works fine :-)
  • Ralle wrote:
    I have the problem with frozen screen only with the Beta 3.1. Version 3.0 is ok.

    As I said in the other thread, I get screen update freezes with both
    3.0 and the latest beta 3.1. Maybe Ralle's not waiting long enough?
  • RalleRalle Member
    May be, but I don't believe. When I worked with V3.0 never frozen screen, I'd seen. V3.1Beta show the frozen Screen after a few seconds. But I will examine this next days.

    PS: I'd done it. I'd waiting a long time, V3.0 nerver frozened!
Sign In or Register to comment.