vineserver on 10.2.8

saxtimsaxtim Member
Hi

I'm trying to get VNC to work on a G4 that has 10.2.8 installed. I'm relatively new to macs (got a MacBook at work this year), and as of this morning new nothing about VNC. I have recently purchased a film scanner that runs on SCSI, hence I picked up a cheap G4 running 10.2.8. SCSI and scanner run fine under this setup. I don't have a monitor for the G4, and I'd like to be able to remotely access it from my Mac laptop (which is running 10.5.6). I've downloaded Vineserver 3. Vineserver opens on my macbook fine. I copied vineserver on to a USB and then on to the G4 - it wont run on the G4 though. It opens, bounces in the dock and then closes straight away. I then tried downloading the original .dmg file straight to the G4 (instead of downloading on to my macbook and copying across). The G4 wont build the DMG - giving error 95 'no mountable file systems'. I've tried repairing permissions and restarting - no luck. Any suggestions?

Thanks

Tim

Comments

  • EggplantMattEggplantMatt ForumAdmin admin
    As it says on the download page: "Vine Viewer 3.0 requires Mac OS X 10.3.9 or later." You can try downloading Vine 1.2; the Viewer won't work on 10.2, bu the server might.
  • JonathanOSXJonathanOSX ForumAdmin admin
    You can also get older versions of Vine Server (that will run on 10.2) from SourceForge.
Sign In or Register to comment.