Requested protocol version not supported. Please upgrade you

I keep getting the error message below on trying to connect in EggPlant Connector . What does it mean and How do I get around it?
Requested protocol version not supported. Please upgrade your software and try again.

Comments

  • EggplantMattEggplantMatt ForumAdmin admin
    This generally means that your iRapp server version does not match your connector version -- you can download the latest components from our downloads page. You should send the details of your configuration to the Testplant support address if you continue to have problems.
  • Thanks for the prompt reply. I went back to an older version of the connector and that resolved the problem. The connectors don't seem to be backward compatible.

    We seem to be having a few Safari browser Issues when running a script:
    Note: The script works on other browsers (IE, FF3)
    1. Exiting the browser. The desktop is not cleared of any open browsers.
    2. On subsequent runs, other windows (explorer/finder) are launched but browser is not launched. I have had to reboot after every run.
    3. User has to manually clear the History before the correct URL is typed in and browser launched. The browser history interferes with the launch URL

    Any help/pointers will be greatly appreciated

    Regards

    Oscar
  • Did I mention that this is on a MAC. Works fine in PC.
Sign In or Register to comment.