Disabling accessibililty feature on drop-down menus

How do I disable the underlines on an application? When launching the application on a windows desktop, I can use the ALT key to turn the underlines on and off, however, when I connect to the application in Eggplant they are always enabled. Have already verified that the 'hide underlined letters for keyboard nav until I press the ALT key" option is selected in destop properties.

Comments

  • EggplantMattEggplantMatt ForumAdmin admin
    I'm guessing that you're connecting to RealVNC Server (although this may hold for other VNC servers as well). Bizarrely, the underline feature (more specifically, disabling the underline feature) is considered a "User interface effect" (sure enough, it's under "Effects?" in the Display control panel). So if in the RealVNC Server Properties panel, under the Desktop tab, you have the option for "Disable user interface effects" checked, setting the underlining preference in the Display panel will have no effect (no pun intended.)
Sign In or Register to comment.