Can't use Numeric Pad (for numbers) while in RDP connection.

I have configured eggPlant to connect to a SUT via RDP and notice that I can't enter any numbers in fields on the SUT although I have Num Lock engaged. At a high level, it appears that if I turn off NUM Lock it passes the appropriate arrow keys , etc. to the SUT.

Is there a configuration item I have missed or is this something that is not working as expected?

Comments

Sign In or Register to comment.