Eggplant.exe has stopped working

Hi,
I was executing a script in Eggplant (v18.0.1). It didn't find one image and soon after the system got slow and non-functional. Neither the keyboard nor the mouse worked, So I had to force shut down. Then after restarting my Windows 10 system, the eggplant is not opening. showing "Eggplant.exe has stopped working".. I tried all sorts of possible solutions, nothing worked. Please do suggest me ASAP.. Thank you...

Answers

  • kenandruskenandrus ForumAdmin, Member admin
    Hello smat0007,
    This is an issue that should be submitted to the support team at [email protected]  This is likely due to a corrupt eggplant.plist file.  This file resides in the "%appdata%/eggplant/defaults" folder on the Eggplant Functional machine.  Please use Windows Explorer to navigate to this folder, and then rename the eggplant.plist file to "eggplant.plistXX".  Then launch the application.  You will then need to recreate your SUT connections as those are stored in this plist file.  We are currently researching why this corruption occurs.
Sign In or Register to comment.