Connection List - quit working suddenly

Help!!!!

I've been running Eggplant for about a month and a half now and the connection list has worked fine. Suddenly this afternoon it quit working. I cannot connect to ANY vnc's from it. I can connect to the vnc's from 'VNC Viewer' on my windows so I know that the vnc servers are running on my remote machines. However when I try to connect from the Eggplant connection list it comes back with:

"Too many security failures"
When trying to connect to a windows box

And
"operation timed out"
When trying to connect to a mac mini box

I have ran software updates on my mac mini today. I didn't think I ran any on my mac 'eggplant' server but I may have. So, I'm not sure if something I may have installed may have changed my security settings or what. But if it has I have no idea how to change it back.

Please help!! My trial license is expiring soon and I need to finish getting a demo put together for my boss to convince him we should purchase eggplant.

Thanks,
Sharon

Comments

  • JonathanOSXJonathanOSX ForumAdmin admin
    I'm not entirely sure what the situation is but lets start with the things I am sure about.

    "Too many security failures" When trying to connect to a windows box

    This happens when RealVNC thinks a machine has failed to log-in too many times. Unfortunately this can happen from Eggplant when using the Update Connection Availability feature (this can be turned off in Eggplant->Preferences->General). Even though Eggplant doesn't try to login, RealVNC sees this as a login "attempt" and triggers these security restrictions. Changing that preference and restarting the RealVNC servers will clear it's memory and should allow you to login again.

    "operation timed out" When trying to connect to a mac mini box

    This may have to do with rich clipboards but I'm not positive, if RealVNC is able to connect then I suspect so. I would also suggest restarting this server and reconnecting.

    Hopefully that helps, if you are still having problems send an email to support for the fastest response.
  • that appeared to have fixed it. Thank you!
Sign In or Register to comment.