Adobe Illustrator CS3 on Vista

AvenzaQAAvenzaQA Member
There seems to be a problem with Adobe Illustrator CS3 on Vista.
The palettes are not visbile when docked.

I am using Real VNC Server.

The palettes can be accessed from the window menu however the palette menu or options flyout menu are still not visble. I think I can work around this however I was wondering if anyone else has encountered this.

Comments

  • ToddTodd Member
    Hi, maybe I'm just being dumb today on this first monday back from a lovely vacation in Italy. What Redstone Software product are you referencing as having a problem? Are you using Vine Viewer or Eggplant?

    You may need to tell your VNC Server to send complete updates. Sometimes the palettes don't show up since the server may not think that the pallettes represent changed screen real estate or it may be a VNC on Vista issue.
  • Italy eh nice :) I know the endless work of software testing you deserve it.
    This is with Eggplant Green.

    With changed real estate do you mean having changed the screen size and its not updating?
    How can I tell the VNC Server to send complete updates?

    I might be a VNC on Vista issue because Illustrator CS3 on XP displays all palettes correctly.
  • ToddTodd Member
    The docs for the Real VNC Server would be the best place to look for how to force updates to be full screen instead of changed areas of the screen. Full screen updates are much slower, but in some cases may be necessary to deal with regions of a screen that have changed but for whatever reason the VNC server doesn't know or isn't notified of the changes.

    You may also want to try RefreshScreen which may force a complete screen update from the server depending on how it determines what needs to be refreshed.
  • It looks like it was in the Real VNC Settings.
    I can now see the palettes.
    Everything is lovely.

    My concern now is that I can build my test on Windows only once.
    So create a test in Vista that would run without saving new images for Windows XP.

    To achieve this I have set my Theme in Vista as Classic.
    I have just started to investigate this so if you have some tips let me know :)
    thanks
  • ToddTodd Member
    The easiest and simplest solution is to use image collections that are available in Eggplant 4.0 and beyond. Well worth the upgrade price, and you can change how testing development is done, as well simplify it and insulate your tests from the nature of version testing.

    Short of this, you may want to scour our website and forums for this topic addressed in a few posts in the not so, and also so distant past. With image collections, you can almost ignore the impact of changing images and themes as long as you are able to capture the images again using the run and restart feature of Image Doctor, again that is in 4.x.
Sign In or Register to comment.