Eggplant Purple work on OSX Leopard?

Hi,

I currently using osx 10.4.3 to run eggplant purple. Would it still work if I upgrade to osx Leopard?

Thanks!

Comments

  • I've had very few problems, but if it's working, I wouldn't change. I was "forced" (they had to twist my arm *real* hard... ;) )to upgrade to a MacBook Pro for my development, so I had to switch.

    Our nightly scripts run on a mac mini that I will not upgrade to 10.5 any time soon.
Sign In or Register to comment.